phpMyAdmin: Your PHP MySQL library version 4.1.22 differs from your MySQL server version 5.1.59. This may cause unpredictable behavior.

Re: Your PHP MySQL library version, This may cause unpredictable behavior message

This warning message is given by phpMyAdmin because the PHP libraries are newer than the phpMyAdmin was expecting. Don’t worry, this message can be very safely ignored.

Leave a Comment